It is currently December 17th, 2017, 10:46 am Advanced search

MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

General questions, FAQs about AIOS HD Media Center

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby aasoror » April 9th, 2014, 9:17 pm

nph84 » April 9th, 2014, 10:40 pm wrote:Hello,

I am having an issue after attempting to install the newest firmware (3.0.1.7 R23.1). After attempting installation all I am seeing on the screen is what looks like an picture of the back of the AIOS Pivos box which shows all the features.

If I hit the enter button 2 small buttons appear on the left side of the screen and if I hit setup while those buttons are there I can get into options, but the media player will sometimes reset it self back to the box screen. I have been trying to install other firmware versions from an internal hard drive to no avail.

So I take it this "semi bricking" update was applied from the menus and not in panic recovery ? if so then what you are seeing is expected because normal update doesn't do a full update (some old files are left intact and not replaced by the new files needed to run the firmware properly).

I even tried removing the hard drive and placing inside an external and hooking to the rear and side usb ports and the update isn't detected in either scenario. Didn't know if there was another to apply a firmware update outside of the PANIC recovery method since it isn't working for me; I was hoping my box isn't semi bricked. Thanks in advance.

Have you tested panic recovery using flash drives (usb keys) instead of external HDDs ?
User avatar
aasoror
Pivos Employee
 
Posts: 14222
Joined: September 26th, 2011, 5:18 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby nph84 » April 10th, 2014, 4:28 am

Yes, you are correct, it was from the menu which was probably my error that's causing this. I have not tried a USB flash drive yet, when I initially installed the previous firmware (3.4.3.0) it received it from the hard drive inside the media player, but I can try that though. Did not know the difference in update processes, thanks for the swift reply.
nph84
 
Posts: 4
Joined: April 9th, 2014, 6:59 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby nph84 » April 10th, 2014, 6:23 am

Your advice worked, thanks again. Was worried for a second there.
nph84
 
Posts: 4
Joined: April 9th, 2014, 6:59 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby aasoror » April 10th, 2014, 6:58 am

nph84 » April 10th, 2014, 9:23 am wrote:Your advice worked, thanks again. Was worried for a second there.

np nph84, enjoy your AIOS :)
User avatar
aasoror
Pivos Employee
 
Posts: 14222
Joined: September 26th, 2011, 5:18 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby nph84 » April 10th, 2014, 6:44 pm

Thanks, I am. It's a great device.
nph84
 
Posts: 4
Joined: April 9th, 2014, 6:59 pm

Re: MOD: [08/28] Semiofficial: AIOS-SO-FW- 3.0.1.7 R21

Postby Watcher » July 18th, 2014, 6:50 pm

Watcher » September 9th, 2012, 7:29 am wrote:How are you, aasoror,

Much thanks for providing your continued support and patient assistance for all those who've purchased this wonderful media player.

I was experiencing random DTS-HD MA bitstreaming audio dropouts no matter what firmware I use when playing BD folders, BDMV folders or M2TS files directly. It shipped with official firmware 2.8.3.2 where it existed but I could either pause and play again and it would resume or fast forward or rewind and it would resume. I flashed to R19 3.0.1.7 semioffical firmware and it seemed to occur less frequently, however, when it did occur the previous methods to get it to kick in no longer worked. I had to set my receiver to another setting and back to the HDMI connection which leads me to believe there is an HDMI handshake issue when it comes to the AIOS because this never occurs when playing from my standalone Dynex Blu-ray player or my PS3. Of course, they only play discs but the point is I have never experienced an HD audio dropout before. And to be sure I even used the same HDMI cables they're using to rule out defective cables.

I have just now recently flashed to R20 3.0.1.7 and though the interface is much better, I'm experiencing the same HD audio dropout issues as R19. I have avoided the 3.4.3.0 Beta firmware due to the issues it's having from the Discussions and Bug Reports thread. I am playing the AIOS HD Media Center through a Pioneer VSX-1019AH-K 7-Channel Home Theater Receiver and a Pioneer PRO-940HD Elite Plasma HDTV.

Please offer some direction with this matter because I really wish to keep using this wonderful media center but I don't think I'll be able to if I'm distracted too often from HD audio dropouts. It really takes me out of the movie watching mood.


I must apologize for resurrecting this old thread but I found out the reason I was having audio dropouts and it might help anyone who's having the same issue with the AIOS.

Turn OFF 1080p 24Hz and your audio dropout issues should go away! I couldn't believe it as I stumbled upon this advice on a forum about another media player. But after I thought about it, it kind of made sense. :D
"Everything is energy and that's all there is to it. Match the frequency of the reality you want and you cannot help but get that reality. It can be no other way. This is not philosophy. This is physics." - Albert Einstein
User avatar
Watcher
 
Posts: 11
Joined: September 5th, 2012, 3:33 am

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby balu4428 » September 3rd, 2014, 11:51 am

I upgraded my AIOS software to R23. Still You Tube was not working. I tried your message of Jan 23 with my IP adddress. My computer does not recognize this IP address. You also have a patch file aios_update012314.zip. How do you use this file to make YT work? Do we need to do the same procedure as I did for upgrading to R23 by using an unaipped file to USB port and starting as instructed for upgrade? I appreciate a detailed procedure for correcting this problem.
balu4428
 
Posts: 1
Joined: September 3rd, 2014, 11:40 am

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby aasoror » September 3rd, 2014, 2:06 pm

balu4428 » September 3rd, 2014, 2:51 pm wrote:I upgraded my AIOS software to R23. Still You Tube was not working. I tried your message of Jan 23 with my IP adddress. My computer does not recognize this IP address. You also have a patch file aios_update012314.zip. How do you use this file to make YT work? Do we need to do the same procedure as I did for upgrading to R23 by using an unaipped file to USB port and starting as instructed for upgrade? I appreciate a detailed procedure for correcting this problem.


Someone already reported few days ago that Google changed the API again. So the fix is no longer useful.

Any way, to install the update you must be on R23 then just open the address from your browser (after replacing the "YOUR.AIOS.IP.ADDRESS") AIOS needs to be up and running and accessing the network.
User avatar
aasoror
Pivos Employee
 
Posts: 14222
Joined: September 26th, 2011, 5:18 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby asipp » October 1st, 2014, 8:39 pm

aasoror » September 3rd, 2014, 3:06 pm wrote:
Someone already reported few days ago that Google changed the API again. So the fix is no longer useful.

Any way, to install the update you must be on R23 then just open the address from your browser (after replacing the "YOUR.AIOS.IP.ADDRESS") AIOS needs to be up and running and accessing the network.


Just wanting to know if there's going to be further developement to get Youtube working?

thanks
asipp
 
Posts: 17
Joined: December 7th, 2011, 2:45 pm

Re: MOD: [1/23/2014] Semiofficial: AIOS-SO-FW- 3.0.1.7 R23.1

Postby aasoror » October 1st, 2014, 9:13 pm

asipp » October 1st, 2014, 11:39 pm wrote:
Just wanting to know if there's going to be further developement to get Youtube working?

thanks


There currently is (and has been since it was reported) but nothing fruitful so far.
User avatar
aasoror
Pivos Employee
 
Posts: 14222
Joined: September 26th, 2011, 5:18 pm

PreviousNext

Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests