It is currently February 22nd, 2018, 1:33 am Advanced search

AIOS-FW- 3.4.3.0: Discussion and Bug Report

General questions, FAQs about AIOS HD Media Center

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby phil_k » August 5th, 2012, 12:47 pm

I have the same problem. I could not change the setup to anything but NTSC. In addition, when viewing photos, they only play in the default NTSC video format. I could not change to any of the other formats such as 1080P or 1080I. I then tried my own movie creation using .mkv format with AVC/AC3 and it would only play it in NTSC ignoring any attempt of using setup to change it to 1080P or 1080I.
phil_k
 
Posts: 6
Joined: August 1st, 2012, 1:40 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby aasoror » August 5th, 2012, 1:19 pm

phil_k » August 5th, 2012, 3:47 pm wrote:I have the same problem. I could not change the setup to anything but NTSC. In addition, when viewing photos, they only play in the default NTSC video format. I could not change to any of the other formats such as 1080P or 1080I. I then tried my own movie creation using .mkv format with AVC/AC3 and it would only play it in NTSC ignoring any attempt of using setup to change it to 1080P or 1080I.


Change your HDMI cable.
User avatar
aasoror
Pivos Employee
 
Posts: 14225
Joined: September 26th, 2011, 5:18 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby cwseamke » August 14th, 2012, 1:21 pm

After I upgraded to 3.4.3.0 a few weeks ago, I turned auto standby on to 120 minutes. Recently I decided to switch this option to off, but the Aios does not seem to recognize this and continues to auto standby at 120 minutes. I reset the settings to default which did not accomplish anything. I have a hard drive inside of the Aios that I formated with the Aios. Also, in settings under Video, it appears to be impossible to switch TV System to anything other than HDMI Auto. Any help will be appreciated. Thanks.
cwseamke
 
Posts: 4
Joined: May 11th, 2012, 1:00 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby phil_k » August 21st, 2012, 4:26 pm

August 5th, 2012, 3:47 pm[/url]"]I have the same problem. I could not change the setup to anything but NTSC. In addition, when viewing photos, they only play in the default NTSC video format. I could not change to any of the other formats such as 1080P or 1080I. I then tried my own movie creation using .mkv format with AVC/AC3 and it would only play it in NTSC ignoring any attempt of using setup to change it to 1080P or 1080I.

Change your HDMI cable.[/quote]

I tried several HDMI with the same results. Can not change the video setup to anything but NTSC.
phil_k
 
Posts: 6
Joined: August 1st, 2012, 1:40 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby Danger » August 21st, 2012, 5:07 pm

Any chance we could get the newest beta to try out?
User avatar
Danger
Hardcore
 
Posts: 112
Joined: October 21st, 2011, 5:00 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby GiPi » September 21st, 2012, 4:06 pm

I agree with other users that say that the (highlight) line that tells that something is selected, should be thicker, to be easylly viewed. There're problems with the elements in the multiple select screen, the icons are all messed around, and in the progress window, that tells you the percentage of the files been transferred, doesn't show the numbers, two brown squares appear instead.
I been searching the right post to address this, but I couldn't find it. My AIOS HD Player, doesn't recognize any eXFAT formatted flash or hard drive, I really, really, really need it to do so.

Wich are the ideal dimensions for a folder.jpg image, to be used in the preview mode.

Thanks for your help and time.
GiPi
 
Posts: 3
Joined: September 5th, 2012, 11:18 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report=YouTubeXL go

Postby darinmason » June 5th, 2013, 8:43 am

Just need to know what application I need to replace the YouTubeXL that Google(needs GOGGLES) has on a whim decided to turn off. This must be costing 3rd party companies thousands of dollars and employment including the frustration of something that worked well in the first place...

Trying to contact Google(Goggle) to ask where to send my $150 unit for replacement from them :)
Doubt it does a damn thing, just like rubbing it in with them...But am prepared to see them as far as court if I have to to resolve/get answer...

Please let us know in your over-taxed schedule when you have time to solve this dilemma for us...

Much Respect and Faithful user of Aios for 1 1/2 years
RIK!

P.S No problems with Linux/Busybox use. all upgrades to R22 sucessfull
darinmason
 
Posts: 2
Joined: June 5th, 2013, 8:19 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby darinmason » June 5th, 2013, 8:55 am

Any replacement for YoutubeXL now that for no reason at all it is gone??? Trying to contact both Youtube/Google(Goggle) for the reason since it is costing companies/Employees and customers thousands of dollars....
RIK!
darinmason
 
Posts: 2
Joined: June 5th, 2013, 8:19 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby aasoror » June 5th, 2013, 3:01 pm

darinmason » June 5th, 2013, 11:55 am wrote:Any replacement for YoutubeXL now that for no reason at all it is gone??? Trying to contact both Youtube/Google(Goggle) for the reason since it is costing companies/Employees and customers thousands of dollars....
RIK!


Not yet, I am waiting till past 6/9 to see how the old landing page gets updated.
User avatar
aasoror
Pivos Employee
 
Posts: 14225
Joined: September 26th, 2011, 5:18 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby ratufa » November 28th, 2013, 6:36 pm

I've had an annoying problem for a while now.

I cannot play sound files after having watched a movie file. I must reboot after watching a movie before the sound files will play properly. Otherwise, it just shows that the mp3 is playing, but no sound is coming out.

My movie files are on an external USB drive, and my mp3s are on the internal HDD.


Another issue,,, why does it scan so fast down my list of files when I hold the button down? seriously,,, its just way too fast...
ratufa
 
Posts: 6
Joined: February 19th, 2012, 10:41 am

PreviousNext

Return to General Questions

Who is online

Users browsing this forum: No registered users and 2 guests