It is currently May 20th, 2018, 10:15 pm Advanced search

AIOS-FW- 3.4.3.0: Discussion and Bug Report

General questions, FAQs about AIOS HD Media Center

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby aasoror » November 28th, 2013, 8:19 pm

ratufa » November 28th, 2013, 9:36 pm wrote:I cannot play sound files after having watched a movie file. I must reboot after watching a movie before the sound files will play properly. Otherwise, it just shows that the mp3 is playing, but no sound is coming out.

Have you tried vol+/- when that happens ?
Another issue,,, why does it scan so fast down my list of files when I hold the button down? seriously,,, its just way too fast...

Try page up/down instead (next/prev on the remote).
User avatar
aasoror
Pivos Employee
 
Posts: 14225
Joined: September 26th, 2011, 5:18 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby ratufa » November 28th, 2013, 9:35 pm

Have you tried vol+/- when that happens ?

Thanks. Yes, using the volume button makes the sound return. It's a weird glitch, since I never adjust the volume on the AIOS, always keeping it on max.

Try page up/down instead (next/prev on the remote).


Actually, its the up/down arrow buttons that makes it go so fast. Using the left/right arrow buttons was a much slower speed. Thank you.

all my questions have been answered now. and so simple too! thanks.
ratufa
 
Posts: 6
Joined: February 19th, 2012, 10:41 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby taiger » December 12th, 2013, 12:17 pm

Hi! First time posting so please excuse any stupid questions. Looking to update the FW on aios. Should i install the 3.0.1.7 R23 or 3.4.3.0?

Also interested in setting my player up with Jukebox, can someone direct me to the forum that will help me with that?

Much appreciated. I love my Pivos AIOS.
taiger
 
Posts: 1
Joined: December 12th, 2013, 8:04 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby aasoror » December 12th, 2013, 1:04 pm

taiger » December 12th, 2013, 3:17 pm wrote:Should i install the 3.0.1.7 R23 or 3.4.3.0?

3.0.1.7 R23 is the latest version
Also interested in setting my player up with Jukebox, can someone direct me to the forum that will help me with that?

read here
viewtopic.php?f=10&t=299
and here
viewtopic.php?f=10&t=746
User avatar
aasoror
Pivos Employee
 
Posts: 14225
Joined: September 26th, 2011, 5:18 pm

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby ratufa » March 11th, 2014, 10:18 pm

Sometimes subtitles aren't being recognized on my VOB files. I know they are there, because it works on my computer, just not on my AIOS. Any ideas?
ratufa
 
Posts: 6
Joined: February 19th, 2012, 10:41 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby Maxwell Smart » January 23rd, 2018, 11:04 am

I can't believe I'm bringing this old thread back to life...
Believe it or not, I'm still using my AIOS. It's been working great for years on my backup TV.

I'm currently using the semi-official firmware, version 23.

Issue: Most MP4 video files play fine, no issues. However, sometimes I'll play a MP4 video, a mid-resolution, like 720 or less, 2 channel audio (no DTH or dolby etc), and unfortunately I hear random chirping/squawking noises on the audio track. The same file plays perfectly fine on my newer android box. I'm not sure what's the cause. I've tried playing around with the AIOS settings, lowering the playback resolution (from 1080p to 720 etc), changing the sound settings. No improvement.

Question; I see this beta firmware 3.4.3.0 says it has revised A/V drivers. Any idea what improvements, if any, the revised A/V drivers have? Just wondering what the likelihood is that it may cure the sound issue I'm having. Thanks! I gotta say, this AIOS is a tank. Keeps on working!
User avatar
Maxwell Smart
Dedicated
 
Posts: 64
Joined: February 11th, 2012, 6:57 am

Re: AIOS-FW- 3.4.3.0: Discussion and Bug Report

Postby zeus » March 21st, 2018, 3:13 pm

Maxwell Smart » January 23rd, 2018, 10:04 am wrote:I can't believe I'm bringing this old thread back to life...
Believe it or not, I'm still using my AIOS. It's been working great for years on my backup TV.

I'm currently using the semi-official firmware, version 23.

Issue: Most MP4 video files play fine, no issues. However, sometimes I'll play a MP4 video, a mid-resolution, like 720 or less, 2 channel audio (no DTH or dolby etc), and unfortunately I hear random chirping/squawking noises on the audio track. The same file plays perfectly fine on my newer android box. I'm not sure what's the cause. I've tried playing around with the AIOS settings, lowering the playback resolution (from 1080p to 720 etc), changing the sound settings. No improvement.

Question; I see this beta firmware 3.4.3.0 says it has revised A/V drivers. Any idea what improvements, if any, the revised A/V drivers have? Just wondering what the likelihood is that it may cure the sound issue I'm having. Thanks! I gotta say, this AIOS is a tank. Keeps on working!


Beleive they are all gone and no one is home.
zeus
TOFUer
 
Posts: 199
Joined: December 18th, 2012, 5:29 pm

Previous

Return to General Questions

Who is online

Users browsing this forum: No registered users and 4 guests